CMakeLists.txt

changeset 48
e121ea9dba93
parent 47
4a0ad0a08ea1
child 49
7a27d14a4df1
--- a/CMakeLists.txt	Sat Jun 06 23:13:41 2015 +0300
+++ b/CMakeLists.txt	Sat Jun 06 23:17:33 2015 +0300
@@ -51,7 +51,7 @@
 set (ZCINEMA_RESOURCES zcinema.qrc)
 
 if (NOT MSVC)
-	set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++0x -W -Wall")
+	set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -W -Wall")
 endif()
 
 include_directories ("${PROJECT_BINARY_DIR}")

mercurial