CMakeLists.txt

changeset 153
2f79053c2e9a
parent 152
03f8e6d42e13
child 158
5bd755eaa5a8
--- a/CMakeLists.txt	Fri Mar 04 11:37:50 2022 +0200
+++ b/CMakeLists.txt	Fri Mar 04 11:40:19 2022 +0200
@@ -26,7 +26,7 @@
 source_group("3.2 Widgets" REGULAR_EXPRESSION "src/(ui|widgets)/.+\\.(cpp|h|ui)")
 source_group("3.1 Settings editor" REGULAR_EXPRESSION "src/settingseditor/.+\\.(cpp|h|ui)")
 source_group("3 User interface" REGULAR_EXPRESSION "src/(mainwindow|document|documentmanager|uiutilities)\\.(cpp|h|ui)")
-source_group("2 Model handling" REGULAR_EXPRESSION "src/(model|modeleditcontext|libraries|colors|parser|vertexmap|edithistory|polygoncache)\\.(cpp|h|ui)")
+source_group("2 Model handling" REGULAR_EXPRESSION "src/(model|modeleditor|libraries|colors|parser|vertexmap|edithistory|polygoncache)\\.(cpp|h|ui)")
 source_group("6 Editing tools" REGULAR_EXPRESSION "src/tools/.+\\.(cpp|h|ui)")
 
 set (LDFORGE_SOURCES
@@ -42,7 +42,7 @@
 	src/main.cpp
 	src/mainwindow.cpp
 	src/model.cpp
-	src/modeleditcontext.cpp
+	src/modeleditor.cpp
 	src/parser.cpp
 	src/polygoncache.cpp
 	src/uiutilities.cpp
@@ -97,7 +97,7 @@
 	src/mainwindow.h
 	src/maths.h
 	src/model.h
-	src/modeleditcontext.h
+	src/modeleditor.h
 	src/parser.h
 	src/polygoncache.h
 	src/ring.h

mercurial