Rename Pi to lowercase pi

Renamed ldObjectMath.cpp/.h to mathfunctions.cpp/.h

Moved rotation point handling to ldObjectMath.cpp and encapsulated it into new class MathFunctions

(0) -1000 -300 -100 -30 -10 -3 +3 +10 +30 +100 +300 tip

mercurial